Updating asterisk

You can also find a ready-to-use image with Free PBX 12 and Asterisk 13 when trying to create a Voiplet from your account.

This way you can work with the the variable $ without issue.At the end of this tutorial, you should have Free PBX 12 and Asterisk 13 fully working on your Cent OS system.For this tutorial to work, you should have Free PBX Distro 5.211.65 installed, which comes with Asterisk 1.8 or Asterisk 11, and Free PBX 2.11.However, 99.99% of the time you'll want/need the latest.The update procedure is documented on the Allstar site.

Leave a Reply